Translation of "caching appliance" to Portuguese language:


  Dictionary English-Portuguese

  Examples (External sources, not reviewed)

Caching proxies were the first kind of proxy server.
Os proxies de cache foram os primeiros tipos de servidores proxy.
Web proxy caching is a way to store requested Internet objects (e.g.
Servidor Proxy No cache são armazenados os objetos da Internet (ex.
Built in tools for caching, encoding, sessions, authorization, static content, and others.
Ferramentas embutidas para caching, codificação, sessões, autorização, conteúdo estático e outros.
A car shop was set fire and appliance shops were looted.
Uma loja de carros foi queimada e uma loja de eletrodomésticos foi saqueada.
The automobile becomes, then, an appliance, not in a commodity sense, but an appliance, mobile power, mobile platform for information and computing and communication, as well as a form of transportation.
Os automóveis se tornam, então, um aparelho, não no sentido de uma commodity, mas como um aparelho, força móvel, plataforma móvel para informação e computação e comunicação, tanto quanto uma forma de transporte.
ASP.NET caching, which stores values in memory that is available to all ASP.NET applications.
Ao contrário da tecnologia ASP, as aplicações ASP.NET são compiladas antes da execução, trazendo sensível ganho de desempenho.
Next time you're about to throw out an appliance, don't throw it out.
Da próxima vez que você tiver que se livrar de um aparelho, não o jogue fora.
For your protection, please read these safety instructions completely before operating the appliance.
Para sua proteção, por favor, leia completamente estas instruções de segurança antes de operar o dispositivo.
Poorly implemented caching proxies can cause problems, such as an inability to use user authentication.
Proxies de cache implementados de maneira pobre podem causar problemas, como uma incapacidade de utilizar autenticação de usuário.
Enterprise products Google Search Appliance was launched in February 2002, targeted toward providing search technology for larger organizations.
Produtos corporativos O Google entrou no mercado corporativo em fevereiro de 2002 com o lançamento do seu Google Search Appliance, direcionado a fornecer tecnologia de busca para grandes organizações.
The goal of the process is to increase the exercise time in applying the force to the appliance.
O uso de aparelho como um adorno é cada vez mais comum em algumas partes do mundo.
In industry, there are clothing, ceramics, furniture and footwear, and commerce, clothing stores, materials construction, appliance stores, among others.
Na indústria, temos confecções, cerâmica, móveis e calçados, e no comércio, lojas de confecções, materiais de construção civil, lojas de eletrodomésticos, entre outros.
However the appliance had some problems to be solved about the seal of the jar and the knife axis, so Fred Waring redesigned the appliance and released his own blender in 1937, the Waring Blendor with which Waring popularized the smoothie in the 1940s.
Com o apoio financeiro de Fred Waring, um entusiasta por novas invenções, Fred Osius conseguiu lançar seu novo aparelho no mercado norte americano, porém ainda havia problemas a resolver no equipamento e Fred Waring decidiu redesenhar o liquidificador, lançando em 1937 seu próprio aparelho, o Waring blender .
So here is what we did. We put a 10 cent digital transponder, a data tag, in the appliance plug.
Então aqui está o que fizemos. Nós colocamos um receptor digital de 10 centavos, uma etiqueta de dados, no plug do eletrodoméstico.
Slide.com was shut down on March 6, 2012 Google Mini Reduced capacity, lower cost version of the Google Search Appliance.
Hardware Google MiniFerramenta de reduzida capacidade, versão de menor custo do Google Search Appliance.
All the appliances plug in there. And you would just unscrew your light bulb if you wanted to plug in an appliance.
Todos os eletrodomésticos ligam lá. Você tiraria a lâmpada se quisesse usar um eletrodoméstico.
Reverse proxy The above setup caching the contents of an unlimited number of webservers for a limited number of clients is the classical one.
Proxy Reverso O uso clássico de um Proxy é para um número ilimitado de servidores web sendo acessado por um número limitado de clientes.
In 2003, The New York Times complained about Google's indexing, claiming that Google's caching of content on its site infringed its copyright for the content.
Em 2003, o The New York Times se queixou de indexação do Google, alegando que o cache de conteúdo do Google em seu site violava os seus direitos autorais sobre o conteúdo.
Caching proxies keep local copies of frequently requested resources, allowing large organizations to significantly reduce their upstream bandwidth usage and costs, while significantly increasing performance.
Proxies de cache armazenam cópias locais de recursos requisitados com frequência, permitindo que grandes organizações reduzam significativamente seus custos e montantes de utilização de largura de banda, enquanto aumentam o desempenho significativamente.
Improving performance A caching proxy server accelerates service requests by retrieving content saved from a previous request made by the same client or even other clients.
Melhorar o desempenho Um servidor de proxy de cache acelera as requisições de serviços recuperando o conteúdo salvo de uma requisição anterior realizada pelo mesmo cliente ou mesmo por outros clientes.
An address obtained from a DNS server comes with a time to live, or caching time, after which it should be looked up to confirm that it has not changed.
Um endereço obtido a partir de um servidor DNS vem com um tempo para viver, ou tempo de cache, após o que deve ser procurado para confirmar que ele não mudou.
Self modifying code has largely fallen out of favor, since it is usually hard to understand and debug, as well as being inefficient under modern processor pipelining and caching schemes.
Código de Auto modificação foi amplamente caído em desuso, já que normalmente é difícil de entender e depurar, bem como sendo ineficiente em pipelining processador moderno, e esquemas de cache.
In computing, an input device is a peripheral (piece of computer hardware equipment) used to provide data and control signals to an information processing system such as a computer or other information appliance.
Dispositivo de entrada são dispositivos que fornecem informação para as operações num programa de computador, também chamados de unidades ou periféricos de entrada (no inglês input output entrada saída).
Any electrical device an appliance, an extension cord, whatever must be able to tell the power outlet, Hey, power outlet, I'm drawing too much current. Shut me off now, before I start a fire.
Qualquer aparelho elétrico, eletrodomésitico, extensão, o que seja devem ser capazes de dizer à tomada Ei, tomada, estou usando muita corrente. Me desligue já, antes que comece um incêndio
Mafalda His first compilation book, Mundo Quino , was published in 1963, while he was developing pages for a covert advertising campaign for Mansfield, an electrical household appliance company, for which he created the character of Mafalda.
Publicou as suas coleções primeiro no livro Mundo Quino em 1963, e logo surgiram algumas encomendas para algumas páginas numa campanha de publicidade encoberta por Mansfield, uma empresa de electrodomésticos.
South America In Brazil, Waldemar Clemente, ex staffer of General Electric and owner of Walita electric appliance company since 1939, designed a blender based on the Turmix Standmixer and released in 1944 the Walita Neutron blender.
No Brasil, o ex funcionário da General Electric Waldemar Clemente, dono de uma empresa de produtos elétricos, a Walita Ltda., aprimorou o aparelho da Turmix, criando em 1944 seu próprio liquidificador, o Walita Neutron.
The city is also a large center for retail and wholesale commercial activities with operations of major domestic and international general retailers such as Wal Mart, Carrefour, RT Mart, Beijing Hualian, Parkson, and Xingli Group as well as consumer electronics and appliance sellers Gome and Suning.
A cidade também é um grande centro de varejo e atacado concentrando atividades comerciais com grandes varejistas nacionais e internacionais, como Wal Mart, Carrefour, RT Mart, Hualian Pequim, Parkson, e Grupo Xingli, bem como bens de consumo eletrônicos.
The combined net worth of the top 40 on Forbes rose sharply from 38 billion in 2006 to 120 billion this year and the richest, Yang Huiyan, has a net worth of 16.2 billion that is more than seven times that of last year's richest person, appliance retailer Huang Guangyu, though Huang s wealth has a 14 billion increment.
O lucro líquido combinado dos 40 mais ricos, segundo a Forbes, cresceu nitidamente de 38 bilhões em 2006 para 120 bilhões este ano, e o mais rico, Yang Huiyan, faturou 16.2 bilhões, valor sete vezes maior do que os lucros da pessoa mais rica do ano passado, o varejista Huang Guangyu, apesar de sua fortuna ter aumentado em 14 bilhões.
In June 2014, the WG released an updated six part specification obsoleting RFC 2616 RFC 7230 HTTP 1.1 Message Syntax and Routing RFC 7231 HTTP 1.1 Semantics and Content RFC 7232 HTTP 1.1 Conditional Requests RFC 7233 HTTP 1.1 Range Requests RFC 7234 HTTP 1.1 Caching RFC 7235 HTTP 1.1 Authentication HTTP session An HTTP session is a sequence of network request response transactions.
No HTTP 1.1, versão actual do protocolo descrito na RFC 2616, foi desenvolvido um conjunto de implementações adicionais ao HTTP 1.0, como por exemplo o uso de conexões persistentes o uso de servidores proxy que permitem uma melhor organização da cache novos métodos de requisições entre outros.

 

Related searches : Caching - Data Caching - File Caching - Caching Software - Write Caching - Page Caching - Content Caching - Memory Caching - Caching Server - Caching Technology - Server Caching - Caching System - Caching Of Data