Translation of "ip protocol stack" to Portuguese language:


  Dictionary English-Portuguese

Protocol - translation : Stack - translation :

  Examples (External sources, not reviewed)

An example of a transport layer protocol in the standard Internet stack is Transmission Control Protocol (TCP), usually built on top of the Internet Protocol (IP).
É responsável por controlar o fluxo (recepção, delimitação e transmissão de quadros) e também estabelece um protocolo de comunicação entre sistemas diretamente conectados.
This protocol is intended to provide a kind of network neighbourhood but only relying on the TCP IP protocol stack, no smb or whatever.
Alguns servidores USENET comerciais têm 60000, ou mais, grupos disponíveis, e ao fazeres isto farás com que o teu ambiente de trabalho bloqueie.
This protocol is intended to provide a kind of network neighbourhood but only relying on the TCP IP protocol stack, no smb or whatever.
Este protocolo pretende oferecer uma espécie de vizinhança na rede , baseando se contudo no protocolo TCP IP e não no SMB ou outros.
For example, Internet Protocol (IP) uses the IP Control Protocol (IPCP), and Internetwork Packet Exchange (IPX) uses the Novell IPX Control Protocol (IPX SPX).
CHAP O CHAP (Challenge Handshake Authentication Protocol) usa um método de senha criptografada, onde o host local envia um challenge para o host remoto, que responde enviando o login e senha.
A minimal implementation of TCP IP includes the following Internet Protocol (IP), Address Resolution Protocol (ARP), Internet Control Message Protocol (ICMP), Transmission Control Protocol (TCP), User Datagram Protocol (UDP), and IGMP.
Alguns dos protocolos transmitidos por IP, como o ICMP (usado para transmitir informação de diagnóstico sobre a transmissão IP) e o IGMP (usado para gerenciar dados multicast) são colocados acima do IP mas executam funções da camada internet.
The first VM CMS TCP IP stack came from the University of Wisconsin.
Internet é através da suíte de protocolos TCP IP que obtemos acesso a Internet.
The Internet Protocol (IP) is the principal communications protocol in the Internet protocol suite for relaying datagrams across network boundaries.
Protocolo de Internet (, ou o acrónimo IP) é um protocolo de comunicação usado entre duas ou mais máquinas em rede para encaminhamento dos dados.
The first major version of IP, Internet Protocol Version 4 (IPv4), is the dominant protocol of the Internet.
Esta versão do protocolo é designada de versão 4, ou IPv4.
It is commonly known as TCP IP, because its most important protocols, the Transmission Control Protocol (TCP) and the Internet Protocol (IP), were the first networking protocols defined in this standard.
Seu nome vem de dois protocolos o TCP ( Transmission Control Protocol Protocolo de Controle de Transmissão) e o IP ( Internet Protocol Protocolo de Internet, ou ainda, protocolo de interconexão).
This illustrates the differences in the architecture of the TCP IP stack of the Internet and the OSI model.
Como os modelos TCP IP e OSI não combinam exatamente, não existe uma única resposta para esta questão.
In computer networking, IP address spoofing or IP spoofing is the creation of Internet Protocol (IP) packets with a source IP address, with the purpose of concealing the identity of the sender or impersonating another computing system.
No contexto de redes de computadores, IP spoofing é um ataque que consiste em mascarar ( spoof ) pacotes IP utilizando endereços de remetentes falsificados.
The most prominent component of the Internet model is the Internet Protocol (IP), which provides addressing systems (IP addresses) for computers on the Internet.
O componente mais proeminente da modelagem da Internet é o Protocolo de Internet (IP), que provê sistemas de endereçamento na Internet e facilita o funcionamento da Internet nas redes.
Unique implementations include Lightweight TCP IP, an open source stack designed for embedded systems, and KA9Q NOS, a stack and associated protocols for amateur packet radio systems and personal computers connected via serial lines.
Implementações únicas incluem Lightweight TCP IP, um conjunto de códigos abertos projetado para sistemas embarcados, e KA9Q NOS, a pilha e um conjunto de protocolos associados para sistemas de radio amador e computadores pessoais conectados através de linhas seriais.
The Lightweight Directory Access Protocol (LDAP ) is an open, vendor neutral, industry standard application protocol for accessing and maintaining distributed directory information services over an Internet Protocol (IP) network.
Lightweight Directory Access Protocol, ou LDAP, é um protocolo de aplicação aberto, livre de fornecedor e padrão de indústria para acessar e manter serviços de informação de diretório distribuído sobre uma rede de Protocolo da Internet (IP).
Technical information Bluetooth protocol stack Bluetooth is defined as a layer protocol architecture consisting of core protocols, cable replacement protocols, telephony control protocols, and adopted protocols.
Informações técnicas A pilha do protocolo Bluetooth Bluetooth é definido como uma arquitetura de camadas de protocolo, constituído de protocolos núcleo, protocolos de substituição de cabo, protocolos de controle de telefonia e protocolos adotados.
The dominant internetworking protocol in the Internet Layer in use today is IPv4 the number 4 is the protocol version number carried in every IP datagram.
A nova geração do protocolo IP, o IPv6, resolve grande parte dos problemas de segurança da internet hoje, herdados justamente do projeto antiquado do IPv4.
In 1982, the Internet Protocol Suite (TCP IP) was standardized and the concept of a world wide network of fully interconnected TCP IP networks called the Internet was introduced.
Em 1982, o Internet Protocol Suite (TCP IP) foi padronizada e o conceito de uma rede mundial de redes TCP IP totalmente interligadas chamado de internet foi introduzido.
The Media Gateway Control Protocol (MGCP) is an implementation of the Media Gateway Control Protocol architecture for controlling media gateways on Internet Protocol (IP) networks connected to the public switched telephone network (PSTN).
MGCP é um acrónimo para a expressão inglesa Media Gateway Control Protocol, um protocolo proposto pelo grupo de trabalho IETF ( Internet Engineer Task Force ) para integração da arquitetura SS 7 em redes VOIP.
The model became known informally as TCP IP , although formally it was henceforth called the Internet Protocol Suite .
O modelo se torna informalmente conhecido como TCP IP , embora formalmente tenha sido chamado de Internet Protocol Suite .
An Internet Protocol address (IP address) is a numerical label assigned to each device (e.g., computer, printer) participating in a computer network that uses the Internet Protocol for communication.
Endereço IP, de forma genérica, é uma identificação de um dispositivo (computador, impressora, etc) em uma rede local ou pública.
The designers of the Internet Protocol defined an IP address as a 32 bit number and this system, known as Internet Protocol Version 4 (IPv4), is still in use today.
Cada computador na internet possui um IP (Internet Protocol ou Protocolo de internet) único, que é o meio em que as máquinas usam para se comunicarem na Internet.
Stack frame operations
Miscelânea opções
Stack frame operations
Operações de pilha de execução
Get Stack trace
Obter a pilha de trace
The protocol was later replaced by a TCP IP version, RFC 765 (June 1980) and RFC 959 (October 1985), the current specification.
O FTP (RFC 959) é baseado no TCP, mas é anterior à pilha de protocolos TCP IP, sendo posteriormente adaptado para o TCP IP.
Adopted protocols Adopted protocols are defined by other standards making organizations and incorporated into Bluetooth s protocol stack, allowing Bluetooth to code protocols only when necessary.
Protocolos adotados Protocolos adaptados são definidos por outras organizações criadoras de padrões e são incorporados na pilha de protocolos do Bluetooth, permitindo ao Bluetooth criar protocolos apenas quando necessário.
In 1983, TCP IP protocols replaced NCP as the ARPANET's principal protocol, and the ARPANET then became one subnet of the early Internet.
Foi então que a ARPANet começou a usar um novo protocolo chamado TCP IP (Transmission Control Protocol Internet Protocol).
callers in stack trace
invocadores na pilha de trace
Current stack of profiles
Pilha actual de perfis
Current stack of profiles
Pilha atual de perfis
IP category
Categorias
ASSET CATEGORIES IP category Description of main features ( IP terminology )
CATEGORIAS DO ACTIVO Categorias Descrição das principais características
LIABILITY CATEGORIES IP category Description of main features ( IP terminology )
Contraparte da moeda metálica emitida pelo Estado ( apenas no balanço dos BCN ) . CATEGORIAS DO PASSIVO Categorias Descrição das principais características
Uses of dynamic address assignment IP addresses are most frequently assigned dynamically on LANs and broadband networks by the Dynamic Host Configuration Protocol (DHCP).
Usos de endereçamento dinâmico Os endereços IP dinâmicos são mais frequentemente atribuído em redes LANs e banda larga por servidores Dynamic Host Configuration Protocol (DHCP).
PPP was designed to work with numerous network layer protocols, including Internet Protocol (IP), TRILL, Novell's Internetwork Packet Exchange (IPX), NBF, DECnet and AppleTalk.
PPP foi feito para trabalhar com diversos protocolos de rede, tais como o IP (Internet Protocol), TRILL, IPX, NBF e o AppleTalk.
IP multicast IP multicast is a technique for one to many communication over an IP infrastructure in a network.
Multicast (também referido como Multicast IP) é muitas vezes usado para se referir a um broadcast multiplexado .
Tunneling uses a layered protocol model such as those of the OSI or TCP IP protocol suite, but usually violates the layering when using the payload to carry a service not normally provided by the network.
Tunelamento normalmente contrasta com um modelo de protocolo em camadas como aqueles do modelo OSI ou TCP IP.
Don't stack them up, OK.
Não os empilhe, OK.
The Internet is a global system of interconnected computer networks that use the standard Internet protocol suite (TCP IP) to link several billion devices worldwide.
Internet é um sistema global de redes de computadores interligadas que utilizam o conjunto de protocolos padrão da internet (TCP IP) para servir vários bilhões de usuários no mundo inteiro.
Z39.50 is an international standard client server, application layer communications protocol for searching and retrieving information from a database over a TCP IP computer network.
Z39.50 é um protocolo cliente servidor de padrão internacional que permite pesquisa e recuperação de informação em redes de computadoresdistribuídos.
GNOME2 IP Messenger
Mensageiro GNOME2 IP
RFC 675 Specification of Internet Transmission Control Program, December 1974 Version TCP IP State Transition Diagram (PDF) RFC 1180 A TCP IP Tutorial from the Internet Engineering Task Force (January 1991) TCP IP FAQ The TCP IP Guide A comprehensive look at the protocols and the procedures processes involved A Study of the ARPANET TCP IP Digest TCP IP Sequence Diagrams Daryl's TCP IP Primer Intro to TCP IP LAN administration, conversational style Introduction to TCP IP
TCP IP Guia de Consulta Rápida Novatec ISBN 85 85184 72 8 Ver também Modelo OSI Ligações externas RFC 1180 A TCP IP Tutorial from the Internet Engineering Task Force (January 1991) TCP IP FAQ A Study of the ARPANET TCP IP Digest TCP IP Sequence Diagrams The Internet in Practice Ateneo Network Research Group a TCP IP research at the Ateneo de Manila University.
In addition to IP, ICMP, TCP, UDP, Internet Protocol version 6 requires NDP, ICMPv6, and IGMPv6 and is often accompanied by an integrated IPSec security layer.
Uma minoria de implementações aceitáveis inclui os seguintes protocolos, listados do mais essencial ao menos essencial IP, ARP, ICMP, UDP, TCP e algumas vezes IGMP.
That is, you can stack them.
Isto é, vocês podem empilhá las.
Stack of paperwork for US immigration.
Pilha de documentos na imigração americana.

 

Related searches : Ip Stack - Communication Protocol Stack - Ip Portfolio - Ip Infringement - Ip Management - Ip Litigation - Ip Phone - Ip Class - Ip Core - Ip Protected - Ip Telephony - Ip Based